Du bist nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen der Aquascaping-Community vollständig nutzen zu können, musst du registriert sein.


Lieber Besucher, herzlich willkommen bei: Aquascaping Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Beiträge: 6

Level: 16 [?]

Erfahrungspunkte: 8 893

Nächstes Level: 10 000

Danksagungen: 44 / 0

  • Private Nachricht senden

61

Samstag, 1. August 2015, 22:24

Hallo,

ich bin gerade auch an meine ersten Wabi Kusa Vasen und bin dabei auf den Thread gestoßen. Da ich quasi in einer "LED Firma" arbeite, fand ich die Idee recht gut und habe mir beim Ikea heute zwei der Leuchten gekauft. Wie schon in den letzten Beiträgen angemerkt wurde das Netzteil gewechselt (jetzt 600mA), leider surrt der Treiber deutlich.

Was aber viel wichtiger ist und das ist bisher glaube ich noch nicht aufgefallen, die LED wurde auch gewechselt. Ich gehe davon aus das die Packungsangaben mit 70lm nicht mehr korrekt sind. Das sind locker ~125-200lm, dafür reicht schon ein Blick auf LED Chip in Verbindung mit den 600mA. Ich werde nächste Woche die LED in einer Ulbricht Kugel messen und mich dann wieder melden. Evtl. werde ich aufgrund der Farbtemperatur (aktuell ~2700K) trotzdem die LED wechseln und auch gleich eine Vergleichsmessung machen.

Auch die Temperatur ist nun deutlich zu spüren. Der Leuchtenkörper erwärmt sich relativ schnell. Leider ist die Platine (nicht mehr?) mit Paste auf dem Sockel verklebt. Dadurch ergibt sich ein schlechtes Wärmemanagement.

Hier noch ein Bild der neuen/aktuellen LED:



Ich vermute dahinter eine Seoul Z5M, vermutlich ein relatives günstiges Binning - ist aber reine Spekulation:

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »benc« (1. August 2015, 22:47)


Beiträge: 127

Level: 31 [?]

Erfahrungspunkte: 304 487

Nächstes Level: 369 628

Danksagungen: 158 / 1

  • Private Nachricht senden

62

Dienstag, 12. Januar 2016, 12:26

Jetzt muss ich das hier nochmal aus der Versenkung holen da ich leider kein Experte bin, mir aber trotzdem eine günstiges Pflanzenlicht für meinen WK Versuch zulegen will.

Diese Tived Leuchte mit 3w/110lm...obwohl sie natürlich sehr gelblich ist (2700K), ist sie von der Beleuchtungsstärke her verwendbar bzw reichen die 110lm aus?
Sollte doch ein LED Austausch stattfinden will ich bzgl der Netzteile nochmal nachfragen. Wieso muss denn ein 600mA Netzteil ausgetauscht werden, die LED leuchtet doch auch so nur eben mit weniger Lumen als mit 750mA, oder?


Gehe ich im Allgemeinen richtig davon aus dass die hier erwähnten Cree LEDs weiterhin eine gute Wahl für den Austausch sind? Vanles ist ja scheinbar leider nicht mehr aktiv, aber hier gibt es ja noch Andere die sich gut auskennen. :)


Vielen Dank im Voraus,
Markus
Viele Grüsse,

Markus

Beiträge: 71

Level: 25 [?]

Erfahrungspunkte: 99 051

Nächstes Level: 100 000

Danksagungen: 35 / 0

  • Private Nachricht senden

63

Dienstag, 12. Januar 2016, 14:57

Hi,

die Tived habe ich über einem WabiKusa und das reicht soweit eigentlich. Wobei das Ding auch auf der Fensterbank steht und ebenfalls Sonnenlicht abbekommt.

Bei der Tived ist ein "normales" Netzteil dabei, für die CREE Leds (und andere) benötigt man aber ein Konstantstromnetzteil. Bei meiner Tived ist es so, das die Elektronik dafür direkt auf der LED aufgebracht ist, sieht man daran das neben der LED an sich auch noch weitere Bauteile auf dem Chip vorhanden sind. Dazu muss man die Lampe allerdings öffnen.

Werde bei mir auch noch eine CREE XM-L verbauen, mir fehlt z.Z. leider nur auch noch das richtige Netzteil.

Lg Sven

Beiträge: 127

Level: 31 [?]

Erfahrungspunkte: 304 487

Nächstes Level: 369 628

Danksagungen: 158 / 1

  • Private Nachricht senden

64

Dienstag, 12. Januar 2016, 16:10

Damnit...jetzt dachte ich ich könnte mich um einen Umbau bei Jansjö und/oder Tived drücken und dann hat die Tide wieder eine Extrawurst. :-/ Und einen neuen Stecker muss man sich dann auch besorgen...omeiomei...
Viele Grüsse,

Markus

Beiträge: 71

Level: 25 [?]

Erfahrungspunkte: 99 051

Nächstes Level: 100 000

Danksagungen: 35 / 0

  • Private Nachricht senden

65

Mittwoch, 13. Januar 2016, 10:05

Hi,

keine Ahnung ob es bei der Tived generell so ist. Bei meiner ist es so... vor 2-3 Wochen in Oldenburg gekauft. Die Jansjö liesen sich problemlos umstellen.

Ich wollte mir das Ding nochmal genauer anschauen, ggf. reicht es einfach eine kleine KSQ dazwischen zu löten. Z.B: http://www.ebay.de/itm/LED-Treiber-KSQ-K…zEAAMXQySpRTepC

LG
Sven

PS: Aber wie gesagt... für den Anfang reicht die Tived für Wachstum aus. Hab hier noch eine CREE MK-R auf einem CPU Kühler, aber noch keine Ahnung wie ich die übers Wabi-Kusa bekommen soll :-D (Die hat laut Datenblatt und meine 1200 mA ca. 1670 Lumen :-D)