Du bist nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen der Aquascaping-Community vollständig nutzen zu können, musst du registriert sein.


Lieber Besucher, herzlich willkommen bei: Aquascaping Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Beiträge: 6

Level: 17 [?]

Erfahrungspunkte: 11 996

Nächstes Level: 13 278

Danksagungen: 9 / 1

  • Private Nachricht senden

41

Mittwoch, 25. Dezember 2013, 21:30

Hi,

die Lampe funktioniert jetzt mit dem Konstantstrom LED Konverter. Nochmals danke für die Anleitung!
Hier ist ein Bild vom original Netzteil meiner Jansjö's:



Frohe Weihnachten,
Max.

Beiträge: 9

Level: 19 [?]

Erfahrungspunkte: 17 982

Nächstes Level: 22 851

Danksagungen: 9 / 0

  • Private Nachricht senden

42

Donnerstag, 9. Januar 2014, 04:59

Hallo zusammen,
eine kleine Frage hätte ich als Anfänger, bei der zweiten Ikea Leuchte reicht doch beim Austausch eine Wärmeleitpaste aus, da ja die LED mit Schrauben gehalten wird, oder täusche ich mich hier ?

Viele Grüße

Jörg

  • »Vanles« ist der Autor dieses Themas

Beiträge: 314

Wohnort: Dortmund

Level: 35 [?]

Erfahrungspunkte: 691 407

Nächstes Level: 824 290

Danksagungen: 291 / 0

  • Private Nachricht senden

43

Donnerstag, 9. Januar 2014, 12:16

Hallo,

genau, wenn du die LED auf einer Star-Platine kaufst kannst du die wieder in die Lampe schrauben, bei beiden Versionen. Eventuell müsstest du die Löcher in der Platine ein wenig vergrößern mit einer Pfeile....

Gruß
Marco

Beiträge: 9

Level: 19 [?]

Erfahrungspunkte: 17 982

Nächstes Level: 22 851

Danksagungen: 9 / 0

  • Private Nachricht senden

44

Freitag, 10. Januar 2014, 16:36

Hallo Marco,
vielen Dank für deine Antwort.
Eine Frage noch, hast du zufällig noch ein Netzteil übrig, womit ich eine LED Cree XP- G2 R5 3W mit 2,9 V 700mA bestromen kann, da das Netzteil zur Zeit bei LED Tech vergriffen ist für die nächsten 3 bis 4 Wochen, und eine Alternative im Shop zur Zeit nicht vorhanden ist.

Viele Grüße

Jörg

Beiträge: 102

Level: 28 [?]

Erfahrungspunkte: 191 653

Nächstes Level: 195 661

Danksagungen: 78 / 0

  • Private Nachricht senden

45

Samstag, 12. April 2014, 13:54

War gerade bei IKEA in Mannheim. Leider ist bei den Lampen mit Standfuß nur das alt 600mA Netzteil dabei.
Bei den kleinen Klemmspots sind die Bunten (weiß und schwarz leider nicht) mit dem 750mA K&M Netzteil.

Ich habe mir mal so einen Türkisen Klemmspot mitgenommen, weiß aber noch nicht so wirklich was ich damit anfange...

Beiträge: 102

Level: 28 [?]

Erfahrungspunkte: 191 653

Nächstes Level: 195 661

Danksagungen: 78 / 0

  • Private Nachricht senden

46

Sonntag, 27. April 2014, 13:09

Hi,

ich habe ebenfalls das Netzgerät austauschen müssen, obwohl ich die Lampe erst vor ein par Wochen bei Ikea in Köln gekauft habe.


Hier mal ein Foto (leider nicht optimal), jedoch sieht man schon, dass die Netzgeräte nur bis 600 mA ausgelegt sind.

index.php?page=Attachment&attachmentID=3811

Der Umbau lohnt sich auf jedenfall!

Gruß Markus



Also mit diesem Netzteil funktioniert es bei mir!!! Habe eine CREE XT-E R5 auf Star eingelötet.
Bei 600mA müssten das knapp 240 Lumen sein. Temperatur ist nach 2h leicht wärmer als die orginalen LED die nebendran steht.

LG Dario

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »twitch« (27. April 2014, 16:35)


Beiträge: 1

Beruf: Student

Level: 11 [?]

Erfahrungspunkte: 1 777

Nächstes Level: 2 074

Danksagungen: 0 / 1

  • Private Nachricht senden

47

Dienstag, 15. Juli 2014, 15:02

Hallo,
erstmal vielen Dank für diese super Anleitung :)

Da ich mir auch ein Wabi Kusa zulegen möchte, bzw. "bauen" möchte, würde ich meine bereits vorhande IKEA Jansjö dafür umbauen.

Leider sind die Angaben auf dem Netzteil andere das auf dem Aufkleber an dem Kabel.
Netzteil: 600mA
Kabel: 750mA

Bezieht sich der Aufkleber am Kabel auf die LED selbst und gar nicht auch das Netzteil?

viele Grüße
Phillipp
»phillipp« hat folgende Bilder angehängt:
  • ikea1.jpg
  • ikea2.jpg

Beiträge: 41

Level: 24 [?]

Erfahrungspunkte: 77 145

Nächstes Level: 79 247

Danksagungen: 15 / 0

  • Private Nachricht senden

48

Dienstag, 9. September 2014, 10:45

Danke für die Anleitung Vanles! Wiedermal perfekt durchdacht und präsentiert, wie generell was du im Bereich Scaping, Meerwasser etc. machst.

Ich bin noch recht neu im Aquascaping und wie man sieht im Forum :). Teste mich gerade mit Miniwürfeln DAQUARIUM 5L von AquaLighter in diesem Bereich aus. Da ist deine Lösung wirklich Ideal. Wenn meine ersten Gehversuche ein ansehnliches Ergebnis haben, präsentiere ich das ganze hier im Forum noch.

Habe über den Ikeaversand leider auch noch die Lampe mit dem alten Netzteil bekommen...

Viele Grüße

Michael
Viele Grüße

Micha

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »torcid« (9. September 2014, 22:16)


Beiträge: 41

Level: 24 [?]

Erfahrungspunkte: 77 145

Nächstes Level: 79 247

Danksagungen: 15 / 0

  • Private Nachricht senden

49

Freitag, 12. September 2014, 21:58

139 Lumen Version über Aqualighter 5L Weißglasbecken

Jetzt muss es nur noch wachsen! Die Platine hät übrigens erstaunlich viel aus. Hatte nur bleifreies Lötzinn zu Haus und da habe ich die Platine überall verkokelt. Echt schwierig damit zu löten, gerade für mich als Anfänger... Funzt aber zu meinem erstaunen einwandfrei!
»torcid« hat folgendes Bild angehängt:
  • Neu_65000K.jpg
Viele Grüße

Micha

Beiträge: 28

Level: 22 [?]

Erfahrungspunkte: 48 045

Nächstes Level: 49 025

Danksagungen: 105 / 0

  • Private Nachricht senden

50

Montag, 6. Oktober 2014, 12:04

Hallo, ich war ganz angetan von der (Um)bauanleitung für die kleine Ikealampe. Habe denn auch gleich die empfohlenen Led und Netzteile bestellt.
Cree Xp-G2 R5 auf Star Platine und KSQ ip65 350 mA. Ich möchte zwei Lampen machen, eine zum Verschenken,eine für mich. Daher habe ich mich für die sichere Methode entschieden, damit mein Geschenk nicht Abraucht und ein Brand verursacht. Nun habe ich vor dem Anschluss noch eine Verständnisfrage zur Ksq oder Netzteil: Auf dem Gebiet der Elektronik bin ich zugegebener Weise ein Laie. Ich verstehe die angegebene Spannung von 3-10,5 V nicht. Benötige ich noch zusätzlich Widerstände oder ein Spannungsregulierer ? Bisher hatte ich es nur mit Netzteilen zu tun gehabt welche eine vorgegebene Spannung herausliessen. Kann mir das jemand von euch Laiengerecht erklären?

Gruß und vielen Dank im Vorraus

Beiträge: 253

Wohnort: Unna

Level: 32 [?]

Erfahrungspunkte: 449 551

Nächstes Level: 453 790

Danksagungen: 106 / 1

  • Private Nachricht senden

51

Montag, 6. Oktober 2014, 12:44

Ich verstehe die angegebene Spannung von 3-10,5 V nicht. Benötige ich noch zusätzlich Widerstände oder ein Spannungsregulierer ? Bisher hatte ich es nur mit Netzteilen zu tun gehabt welche eine vorgegebene Spannung herausliessen. Kann mir das jemand von euch Laiengerecht erklären?

Hallo

der Spannungsregulierer ist eingebaut, sprich die KSQ stellt das von alleine ein ob 1-3 Leds dranhängen.
MfG Kalli :thumbup:

Beiträge: 28

Level: 22 [?]

Erfahrungspunkte: 48 045

Nächstes Level: 49 025

Danksagungen: 105 / 0

  • Private Nachricht senden

52

Montag, 6. Oktober 2014, 12:58

Aha, ok, bedeutet in der Praxis ich bau die Lampe um, mit dem KSQ und der Led und schalte ein, und es funzt?
Die Ksq darf ich so verstehen : Es ist ein Netzteil welches immer den gleichen Strom liefert, und die benötigte Spannung auf wundersame weise wie bestellt, abliefert?

dank für die schnelle Hilfe

Beiträge: 253

Wohnort: Unna

Level: 32 [?]

Erfahrungspunkte: 449 551

Nächstes Level: 453 790

Danksagungen: 106 / 1

  • Private Nachricht senden

53

Montag, 6. Oktober 2014, 13:09

auf wundersame weise zwar nicht sonder genauso wie den Strom durch verbaute Teile, wie genau ka bin auch kein Fachmann
MfG Kalli :thumbup:

Beiträge: 261

Wohnort: Thermalbad Wiesenbad

Beruf: CNC-Fachkraft für MSG-Technik

Level: 33 [?]

Erfahrungspunkte: 515 297

Nächstes Level: 555 345

Danksagungen: 227 / 0

  • Private Nachricht senden

54

Mittwoch, 31. Dezember 2014, 19:57

Grüßt euch,
Ich hab jetzt auch ne Jansjö :)

Natürlich möchte ich sie jetzt auch umbauen!

Ich hab das Netzteil vom Bild und die Cree XM-L2 T6 auf Starplatine.

Der Umbau war auch recht einfach, dank Marco's Anleitung.

Natürlich hab ich die Lampe gleich ans Netz angeschlossen, aber auch direkt wieder abgezogen da die Lampe blinkte!?

Hab ich was falsch gemacht?
Könnt ihr mir helfen?
»Am87« hat folgendes Bild angehängt:
  • 2014-12-31 20.45.29.jpg
Gruß Andy!

55

Mittwoch, 31. Dezember 2014, 20:36

'N Abend...

Das KMV-040-030-GS-1 ist keine Konstantstromquelle. Die sitzt bei der Jansö auf der LED-Platine selbst.Für eine einzelne XM-L bei 700 mA brauchst Du ein Netzteil wie beispielsweise dieses hier.

Beiträge: 6

Level: 16 [?]

Erfahrungspunkte: 9 522

Nächstes Level: 10 000

Danksagungen: 31 / 0

  • Private Nachricht senden

56

Mittwoch, 21. Januar 2015, 06:47

Moin zusammen,

ich habe noch ein paar Fragen zu den Umbau.

Wenn ich die Lampe „JANSJÖ“ nehme, brauche ich:
1. LED auf Star
2. KSQ
3. Netzteil/ kein Netzteil wenn dort schon die neue Version mit 750mA /3-4V angeboten wird

Wenn ich die Lampe „TIVED“ nehme, brauche ich:
1. LED auf Star
2. KSQ
3. Netzteil??? Oder reicht das dort mitgelieferte?

LG René

Beiträge: 62

Level: 26 [?]

Erfahrungspunkte: 108 910

Nächstes Level: 125 609

  • Private Nachricht senden

57

Donnerstag, 2. Juli 2015, 21:40

Hallo Phillip,
Ich habe gesehen das du das gleiche Netzteil von der ikea Lampe hast wie ich.Hast du schon die neue LED eingebaut? Und wenn ja, klappt es ohne zu blinken?
GrußChris

Beiträge: 685

Wohnort: OT Saarlouis

Level: 37 [?]

Erfahrungspunkte: 1 075 100

Nächstes Level: 1 209 937

Danksagungen: 464 / 0

  • Private Nachricht senden

58

Freitag, 3. Juli 2015, 01:17

Hi zusammen

Ab nächste Woche bei Lidl Süd: http://www.lidl.de/de/livarno-lux-led-tischleuchte/p199361
Vielleicht ist da der Lampenkopf etwas größer.

Lg Floh
Be happy for this moment. - This moment is your life!

Beiträge: 62

Level: 26 [?]

Erfahrungspunkte: 108 910

Nächstes Level: 125 609

  • Private Nachricht senden

59

Samstag, 4. Juli 2015, 21:37

Also ich habe das gleiche Netzteil wie Philipp oben!
Und es klappt wenn man nur die LED wechselt!
Ne andere Frage, wie habt ihr die neuen Lampen mit Klemmfuß bei euch befestigt?

Beiträge: 4

Beruf: Student

Level: 15 [?]

Erfahrungspunkte: 6 882

Nächstes Level: 7 465

Danksagungen: 9 / 0

  • Private Nachricht senden

60

Samstag, 11. Juli 2015, 12:49

Großes Lob an Marco, danke für die tolle Anleitung!

Habe mir gleich zwei Lampen umgebaut. LEDs gestern bestellt, waren heute da, top!
Das Ikea-Netzteil funktioniert, 600 mA reichen satt.


Liebe Grüße,

Simon