Du bist nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen der Aquascaping-Community vollständig nutzen zu können, musst du registriert sein.


Lieber Besucher, herzlich willkommen bei: Aquascaping Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

aquabelle

Anfänger

  • »aquabelle« ist der Autor dieses Themas

Beiträge: 2

Level: 2 [?]

Erfahrungspunkte: 23

Nächstes Level: 26

  • Private Nachricht senden

1

Montag, 22. Februar 2021, 12:40

Bekomme die Fadenalgen nicht in den Griff

Hallo zusammen,
ich bin eine Anfängerin und habe jetzt genau 148 Tagen ein ADA 60 P Aquascape. Ich bekomme aber einige Werte und vor allem die vielen Fadenalgen nicht in den Griff (s. Bilder).

Ein paar Infos zum Becken:

Beleuchtung: Twinstar Light 600 C, 2300 lm. Leuchtet von 10h - 13h und von 16h - 18:30h.
Filter: Fluval 307
CO2 Anlage mit Diffusor und Drop Checker, der immer perfekt grün ist.
Lily Pipe und Einlauf mit Skimmer

Dünger: ADA Green Brighty Mineral und Green Brighty Neutral K (jeweils 3 Pumpstöße täglich). Ich habe auch den ADA Green Brighty Iron da, aber habe das Gefühl, dass es dadurch schlimmer wird. Da die Pflanzen auch nicht gelblich sind, verzichte ich darauf.

Wöchentlich ca. 30-50% Wasserwechsel (je nachdem wieviele Algen drin sind). Ich nutze Leitungswasser. Wohnort Erkrath/Mettmann.

Zum Wasserwechsel gibt es auch etwas Mikronekuton dazu.

Fütterung: 1x täglich entweder TK Futter (ca. 1/4 von einem kleinen Block) oder Dennerle NanoGran. Wird auch so gut wie alles aufgegessen.

Tiere: 2 kleine Geweihschnecken, 2 kleine rote Rennschnecken, 5 Amano-Garnelen, 5 kleine Redfire Sakura, 8 rote Pfeffersalmler und 6 Perlhuhnbärblinge.
Ich habe mittlwerweile auch einige Posthornschnecken, die ich immer ordentlich absammel.

Pflanzen: Jede Menge Weeping, Cuba, Anubias Barteri nana, Rotala Green und H'Ra, Anternanthera reineckii Mini, Mini-Bucephelandra, Marsilea crenata und hier und da ein wenig Moos wie Fissidens fontanus. Die Schwimmpflanze, habe ich aktuell aus dem Becken genommen, damit sie sich erholt. Sie sah wirklich nicht mehr schön aus. Wächst soweit alles sehr gut.


Heute habe ich vor dem Wasserwechsel einen Wassertest (JBL Koffer ProScape) gemacht. Dies sind die aktuellen Werte:
Temperatur: 20-21 Grad
GH 19
KH 14 (schwankt immer zwischen 14-17)
MG 6-8
PH 7,2 (stabil)
NH4 < 0,05 (seit Beginn gleichbleibend)
NO2 < 0,01(seit Beginn gleichbleibend)
NO3 < 0,5 (ich bekomme seit Beginn kein Nitrat rein)
PO4 < 0,02 (seit Beginn gleichbleibend)
SiO2 1,2-1,6 (schwankt immer sehr, von 0,2-2)
FE < 0,02 (bekomme ich auch seit Beginn nicht nachweislich rein. Pflanzen aber auch nicht gelb)
K 20

So ich glaube das ist alles, was ich beitragen kann. Soll ich meinen Dünger wechseln, brauche ich zusätzliche Mittel, soll ich eine Dunkelkur machen? Ich freue mich auf Eure Hilfe! Vielen Dank schon mal im Voraus!
»aquabelle« hat folgende Bilder angehängt:
  • aquascape-Aquabelle.jpg
  • IMG_5895.jpg
  • IMG_5896.jpg

Hermine

Anfänger

Beiträge: 3

Beruf: Schülerin

Level: 4 [?]

Erfahrungspunkte: 63

Nächstes Level: 100

  • Private Nachricht senden

2

Dienstag, 23. Februar 2021, 13:34

Hallo,

ich muss bei meinem Becken auch immer Nitrat zu düngen. Ich kann mir aber auch nicht vorstellen, dasss es nur am Nitrat liegt. In meinem Aquarium waren lange alle Werte Topp und ich hatte Fadenalgen (hatte auch Co2). Dunkelkur ect. hat alles nicht geholfen. Ich habe dann irgendwann auf "flüssiges Co2" zurück gegriffen. Vorab, ich habe es nicht zum Düngen benutzt! Ich habe alle zwei Tage mit einer Spritze etwas davon auf die Fadenalgen gemacht. Nach ca. einer Woche starben die Farbenalgen und die Amanos haben sie aufgegessen oder ich habe sie beim Ww eingesaugt. Allerdings muss man mit dem Zeug vorsichtig sein. Auf keinen Fall mehr nehmen, als auf der Packung steht!

Vielleicht Hilft dir das :)

Arrr-Tea

Fortgeschrittener

Beiträge: 128

Level: 31 [?]

Erfahrungspunkte: 343 193

Nächstes Level: 369 628

Danksagungen: 112 / 0

  • Private Nachricht senden

3

Dienstag, 23. Februar 2021, 16:17

Hallo aquabelle,

da du Leitungswasser benutzt, würde ich von dem ADA Düngesystem abraten. ADA ist limitierte Düngung. Ob dies mit Leitungswasser funktioniert, ist immer etwas ein Glücksspiel, da du im Grunde darauf wettest, dass die Limitierung nicht durch dein LW aufgehoben wird.

Ich würde wie bereits empfohlen die Algen symptomatisch mit flüssig CO2 bekämpfen und auf ein unlimitiertes Düngekonzept wie Estimative Index umsteigen. Oder eben auf Osmosewasser wechseln, falls du sehr am ADA Dünger hängst. Hier würde ich dann aber auch genau dem ADA Düngeplan folgen, sonst wird auch das schwierig.


LG

aquabelle

Anfänger

  • »aquabelle« ist der Autor dieses Themas

Beiträge: 2

Level: 2 [?]

Erfahrungspunkte: 23

Nächstes Level: 26

  • Private Nachricht senden

4

Mittwoch, 24. Februar 2021, 15:46

Danke für die hilfreichen Tipps! Ich werde mir jetzt mal das ADA Nitrogen zulegen und schauen, was in nächster Zeit passiert. Ich wusste nicht, dass es nach ca. einem halben Jahr auch geraten wird immer dazuzugeben. Falls die Algen wirklich nicht besser werden komme ich aber auf den Tipp mit dem flüssigen CO2 zurück. Danke und LG!