Du bist nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen der Aquascaping-Community vollständig nutzen zu können, musst du registriert sein.


Lieber Besucher, herzlich willkommen bei: Aquascaping Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »Manni R.« ist der Autor dieses Themas

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 32 [?]

Erfahrungspunkte: 382 520

Nächstes Level: 453 790

Danksagungen: 246 / 0

  • Private Nachricht senden

1

Samstag, 26. Oktober 2013, 18:33

wird und wird nicht grün

Hallo zusammen

Seit 8 Tagen läuft CO 2 mit Druckgas bei mir im Becken ( ck 110 Liter ),
seit dem habe ich jetzt zum zweiten mal die Flüssigkeit
im Glas gewechselt,zuerst war Dennerle und danach JBl
Flüssigkeit im Glas,aber es gibt auch bei 60 Tropfen in der min
keine Farbveränderung...hm..

Pflanzen wachsen prima,es ist zwar ein minimaler,
brauner Algenansatz zu erkennen,aber die Amanos
bekommen das mittlerweile sehr gut im Griff.

Der PH - Wert liegt laut Tröpfchentest bei ck 7,5..vorhin gemessen.

Im Bild auch sehr schön die kleinen CO 2 Bläschen zu erkennen.
»Manni R.« hat folgendes Bild angehängt:
  • PA263543.JPG
Liebe Grüße

Manni

Beiträge: 1 334

Wohnort: Hameln

Level: 43 [?]

Erfahrungspunkte: 3 324 708

Nächstes Level: 3 609 430

Danksagungen: 1425 / 13

  • Private Nachricht senden

2

Samstag, 26. Oktober 2013, 19:09

Hallo Manni,

wie viele Liter hat dein Aquarium?

Gruß

Oleg

  • »Manni R.« ist der Autor dieses Themas

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 32 [?]

Erfahrungspunkte: 382 520

Nächstes Level: 453 790

Danksagungen: 246 / 0

  • Private Nachricht senden

3

Samstag, 26. Oktober 2013, 21:39

Hallo Oleg

Schau mal in der ersten Zeile.... :D

es hat ck 110 Liter... ;)
Liebe Grüße

Manni

Beiträge: 412

Wohnort: Wien

Beruf: Küchenmeister

Level: 36 [?]

Erfahrungspunkte: 937 516

Nächstes Level: 1 000 000

Danksagungen: 197 / 0

  • Private Nachricht senden

4

Sonntag, 27. Oktober 2013, 09:09

Hallo Manni,

hat sich mittlerweile was bei dir im Becken getan? Oder ist der DropChecker immer noch blau?

Wenn sich noch nichts getan hat, ermittle mal bitte die aktuellen Werte von pH und KH.
Und check mal auf der Tabelle die ich gepostet habe wo der CO2 Gehalt liegt.

Gruß
Oliver
»Pothead« hat folgendes Bild angehängt:
  • Foto-7.JPG

  • »Manni R.« ist der Autor dieses Themas

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 32 [?]

Erfahrungspunkte: 382 520

Nächstes Level: 453 790

Danksagungen: 246 / 0

  • Private Nachricht senden

5

Sonntag, 27. Oktober 2013, 10:01

Hallo Oliver

Soeben noch mal alles getestet,was Du mir empfohlen hast...
der Drop Checker ist immer noch blau...

PH=6,4
KH=10
GH=14

laut Deiner Tabelle,habe ich wenn ich es richtig verstanden habe,
viel zuviel CO 2 im Becken ( 128 ) oder sehe ich das jetzt falsch...???

Danke im vorraus...
Liebe Grüße

Manni

Beiträge: 547

Level: 38 [?]

Erfahrungspunkte: 1 218 977

Nächstes Level: 1 460 206

Danksagungen: 168 / 1

  • Private Nachricht senden

6

Sonntag, 27. Oktober 2013, 10:16

Hallo Manni,

wenn den pH-Wert gestern noch bei 7,5 lag und du heute 6,4 gemessen hast, dann solltest du deine Anlage vielleicht mal ein bisschen zurückschrauben.
Hast du eventuell ein zweites Becken, in dem du den Drop-Checker testen kannst?

Gruß,
Jonas
Gruß,
Jonas

  • »Manni R.« ist der Autor dieses Themas

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 32 [?]

Erfahrungspunkte: 382 520

Nächstes Level: 453 790

Danksagungen: 246 / 0

  • Private Nachricht senden

7

Sonntag, 27. Oktober 2013, 10:19

Hallo Jonas

Habe jetzt die Blasenzahl schon auf 10 reduziert in der min,
habe noch ein 50 Liter Becken,das aber nur mit BIO-CO 2 betrieben wird...
aber gute Idee,werde ich gleich mal testen...
Liebe Grüße

Manni

Beiträge: 412

Wohnort: Wien

Beruf: Küchenmeister

Level: 36 [?]

Erfahrungspunkte: 937 516

Nächstes Level: 1 000 000

Danksagungen: 197 / 0

  • Private Nachricht senden

8

Sonntag, 27. Oktober 2013, 11:29

Hallo Manni,

ja hast du richtig verstanden, du müsstest theoretisch 128mg CO2/l haben.
Das könnte natürlich auch die Indikator Flüssigkeit kollabieren lassen, die
sind ja nicht für so hohe CO2 Werte ausgelegt.

Aber sag bescheid wie sich der test im anderen Becken verhält, ich denke
in der Zwischenzeit ein bisschen darüber nach...

Gruß
Oliver

Beiträge: 1 187

Wohnort: Coppenbrügge

Level: 42 [?]

Erfahrungspunkte: 2 957 803

Nächstes Level: 3 025 107

Danksagungen: 1122 / 22

  • Private Nachricht senden

9

Sonntag, 27. Oktober 2013, 21:43

Hallo Manni,

wo genau ist denn der DRop-Checker bei dir angebracht im Becken? Gibt es da vielleicht ein Bild?
Als Indikatorlösung würde ich persönlich die von AquaRebell empfehlen, da ich mit Dennerle auch schon mal ziemlichen Ärger hatte. JBL hatte ich bisher noch nicht im Einsatz.
Viele Grüße,

Daniel

Aus Steinen, die mir in den Weg gelegt werden, baue ich mir ein Iwagumi.


  • »Manni R.« ist der Autor dieses Themas

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 32 [?]

Erfahrungspunkte: 382 520

Nächstes Level: 453 790

Danksagungen: 246 / 0

  • Private Nachricht senden

10

Montag, 28. Oktober 2013, 03:58

gegenüber

Hallo Daniel

Der hängt links im Becken,
genau gegenüber dem Auslaufrohr des Eheim Filters.

Das Neue Becken...
Liebe Grüße

Manni

Beiträge: 264

Wohnort: Erlangen

Level: 34 [?]

Erfahrungspunkte: 644 048

Nächstes Level: 677 567

Danksagungen: 99 / 1

  • Private Nachricht senden

11

Montag, 28. Oktober 2013, 11:46

Hallo Manni,

ich würde bevor du jetzt hin und her rechnest, einfach nochmal Schritt für Schritt die CO2 Zufuhr erhöhen.

Btw: was für einen Diffusor benutzt du?

10 Blasen pro Minute erscheint mir bei 110 Liter doch sehr wenig. Ich bin in meinem 30 Liter bei ca. 20 Blasen pro Minute...
Also, einfach mal bei einer Einstellung anfangen, z.B. 10 Blasen pro Minute. Checker beobachten, bleibt er blau, um weitere 10 Blasen erhöhen, Checket beobachten, ist er immer noch Blau, wieder 10 Blasen mehr...usw (ich denke bei so einem großen Becken kann man auch in 10er Schritten arbeiten).

Die Flüssigkeit würde ich nochmal überprüfen, ich glaube Dennerle nutzt eine KH4 Lösung. D.h. wenn sie grün wird, zeigt sie 30mg/l CO2 an. Von Aquarebell gibts auch eine KH3 Lösung, d.h. sie zeigt bei grün 20 mg/l CO2 an. Das finde ich ausreichend für die meisten Pflanzen.
Gruß
Tanja


“Simplicity is the keynote of all true elegance.” - Coco Chanel

  • »Manni R.« ist der Autor dieses Themas

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 32 [?]

Erfahrungspunkte: 382 520

Nächstes Level: 453 790

Danksagungen: 246 / 0

  • Private Nachricht senden

12

Montag, 28. Oktober 2013, 11:58

Hallo Tanja

Diffusor habe ich den genommen,
den Du mir selbst empfohlen hast... ;)

Den kleinen habe ich dann in den Nano Eckfilter von Dennerle gebaut,
also wird es so richtig fein zerstäubt,das Filterflies habe ich weg gelassen,
seit heute Morgen bin ich wieder bei 20 Blasen...ich habe nur Panik,
weil sich die Braunalgen so langsam breit machen,obwohl schon 10 kleine
Armanos im Becken sind,beleuchtet wird das Becken 10 std,mit 2 std Mittagspause.

Noch hängt der Drop Checker im kleinen Becken...ist aber auch da blau... :(
heute Abend werde ich ihn wieder ins große Becken zurück setzten.

Die Dauertestlösung von Aqua Rebell werde ich mir auf jeden
Fall hier bestellen,wenn man bedenkt,das man da viele Jahre mit auskommt.
Liebe Grüße

Manni

Beiträge: 269

Level: 34 [?]

Erfahrungspunkte: 586 897

Nächstes Level: 677 567

Danksagungen: 51 / 0

  • Private Nachricht senden

13

Montag, 28. Oktober 2013, 13:01

Wo hier so viel über die Testflüssigkeit diskutiert wird, wie oft sollte die eigentlich gewechselt werden?
Gruß
Jan

Alle sagten, das geht nicht. Dann kam ich, wusste das nicht und habe es gemacht.

Beiträge: 547

Level: 38 [?]

Erfahrungspunkte: 1 218 977

Nächstes Level: 1 460 206

Danksagungen: 168 / 1

  • Private Nachricht senden

14

Montag, 28. Oktober 2013, 14:53

Die Testlösung sollte alle 4-8 Wochen gewechselt werden.
Gruß,
Jonas

Beiträge: 412

Wohnort: Wien

Beruf: Küchenmeister

Level: 36 [?]

Erfahrungspunkte: 937 516

Nächstes Level: 1 000 000

Danksagungen: 197 / 0

  • Private Nachricht senden

15

Montag, 28. Oktober 2013, 15:25

Hallo Manni,

halt uns bitte auf dem laufenden ob sich mit Aqua Rebell Flüssigkeit
etwas ändert. Danke

Gruß
Oliver

  • »Manni R.« ist der Autor dieses Themas

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 32 [?]

Erfahrungspunkte: 382 520

Nächstes Level: 453 790

Danksagungen: 246 / 0

  • Private Nachricht senden

16

Montag, 28. Oktober 2013, 15:48

Hallo Oliver

Ja sicher,das fuchst mich ja selber... :D
Liebe Grüße

Manni

Beiträge: 264

Wohnort: Erlangen

Level: 34 [?]

Erfahrungspunkte: 644 048

Nächstes Level: 677 567

Danksagungen: 99 / 1

  • Private Nachricht senden

17

Montag, 28. Oktober 2013, 16:55

Diffusor habe ich den genommen, den Du mir selbst empfohlen hast...
Ja dann kann ja eigentlich nichts schief gehen ;)
Scherz beiseite, ich habe bestimmt nicht bedacht, dass er für ein 110 Liter AQ verwendet werden soll. Evtl. könnte er einfach zu klein sein. Aber steigere erst einmal langsam weiter, dann wird man sehen.

Wie sieht es mit der Wasserbewegung an der Oberfläche aus? Ist diese zu stark, wird CO2 ausgetrieben. Noch ein Baustein zur Ursachenforschung... ;)

Wg der Algen würde ich mir erst mal nicht so einen Kopf machen, das ist in der Einfahrzeit normal.
Gruß
Tanja


“Simplicity is the keynote of all true elegance.” - Coco Chanel

  • »Manni R.« ist der Autor dieses Themas

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 32 [?]

Erfahrungspunkte: 382 520

Nächstes Level: 453 790

Danksagungen: 246 / 0

  • Private Nachricht senden

18

Montag, 28. Oktober 2013, 17:18

Hallo Tanja

Wasserbewegung ist so eingestellt,das der Strahl keine Luftbläschen verursacht,
darauf habe ich schon geachtet...der Otimizer reicht allemal für das Becken,
macht jedenfalls kleinere Blasen als die Glasware die ich hatte,die Armanos geben richtig Gas
im Becken,die Tage mache ich mal wieder Bilder,unglaublich,was die Hydrocotyle tripartita
und die Utricularia graminifolia unter der LED wachsen...war echt eine gute Entscheidung...
nochmals danke an Oleg,der mir bei der Auswahl echt zur Hand ging... ;)
Liebe Grüße

Manni

Beiträge: 264

Wohnort: Erlangen

Level: 34 [?]

Erfahrungspunkte: 644 048

Nächstes Level: 677 567

Danksagungen: 99 / 1

  • Private Nachricht senden

19

Mittwoch, 30. Oktober 2013, 18:39

Just FYI
http://www.jbl.de/de/aquaristik-suesswas…torbene-spezies


Falls Du doch einen größeren Diffusor brauchst...
Gruß
Tanja


“Simplicity is the keynote of all true elegance.” - Coco Chanel

  • »Manni R.« ist der Autor dieses Themas

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 32 [?]

Erfahrungspunkte: 382 520

Nächstes Level: 453 790

Danksagungen: 246 / 0

  • Private Nachricht senden

20

Mittwoch, 30. Oktober 2013, 19:25

Hallo Tanja

Danke für die Info....aber...ich habe umgebaut,
seit 2 std läuft wieder Glasware....seit dieser Zeit löst sich auch das CO 2
bestens im Becken auf,heute Mittag sah meine Wasseroberfläche aus,als wenn ich
100 mal reingespuckt hätte....schon eine Sache für sich das CO 2..aber jetzt läuft es und
morgen kommt vom Shop... http://www.biconeo-aquascaping.de/co2-aq…ng-20-ml-liter/
danach berichte ich wieder...ich hoffe aber nur positives... ;)
Liebe Grüße

Manni

Ähnliche Themen