Du bist nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen der Aquascaping-Community vollständig nutzen zu können, musst du registriert sein.


Lieber Besucher, herzlich willkommen bei: Aquascaping Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Beiträge: 3

Level: 15 [?]

Erfahrungspunkte: 6 007

Nächstes Level: 7 465

  • Private Nachricht senden

221

Freitag, 29. November 2013, 20:57

Kühlkörper

Hallo an alle!

Bin auch neu hier im Forum und mir geht es wie Dietmar, und bin über diesen Thread auf das Forum gestoßen.
Meine Name ist Martin und bin gerade dabei mir eine LED Beleuchtung zu planen.

Vorab von mir auch ein großes Lob an Marco für die klasse Anleitung. Ich blätter im wieder durch Thread um meine Fragen nach und nach zu beantworten.

Eine ungeklärte Frage habe ich jedoch noch.

Und zwar wie viele LEDs Cree XM-L T6 kann ich auf die genannten Kühlkörper SK 181 bzw. SK 405 maximal packen? Und in was für einem Abstand müssten diese montiert werden. Ich habe eigentlich nur Massel vor der Überhitzung.

Einmal bei 1050 mA
Einmal bei 700 mA

Vielen Dank für Deine/Eure Hilfe.

Gruß
Martin

Beiträge: 412

Wohnort: Wien

Beruf: Küchenmeister

Level: 36 [?]

Erfahrungspunkte: 900 044

Nächstes Level: 1 000 000

Danksagungen: 169 / 0

  • Private Nachricht senden

222

Freitag, 29. November 2013, 21:32

Hallo Martin,

Bei 1050mA kommst du um eine Aktive Kühlung nicht drum herum.

Mit den von dir vorgeschlagenen LEDs hab ich keine Ahnung, aber wahrscheinlich
die gleiche Anzahl wie die XP G, die Marco verwendet hat.

Gruß
Oliver

Beiträge: 3

Level: 15 [?]

Erfahrungspunkte: 6 007

Nächstes Level: 7 465

  • Private Nachricht senden

223

Freitag, 29. November 2013, 21:57

Hallo Oliver,

Vielen Dank für deine Antwort!

Genau das ist mein Problem, "wahrscheinlich". (ist nicht böse gemeint)

Genau da möchte ich die Sicherheit haben.

Hier noch ein paar Eckdaten zum Becken.

Es soll ein 1000x500x450-500 (BxHxT) Becken geben. Lumen max. Ca. 50 und dimmbar für den Fall das es zu heftig hell ist.

Gehen 1050 gar nicht oder nur mit zu wenig LEDs, was eine schlechte Ausleuchtung bedeutet?


2 leuchtbalken wären auf alle Fälle geplant bei der Tiefe.

34 der XM-L T6 hab ich bereits im Daytrade erstanden ;-)

Vielen Dank und Grüße

Martin.

Beiträge: 412

Wohnort: Wien

Beruf: Küchenmeister

Level: 36 [?]

Erfahrungspunkte: 900 044

Nächstes Level: 1 000 000

Danksagungen: 169 / 0

  • Private Nachricht senden

224

Freitag, 29. November 2013, 22:07

Hallo Martin,

Ich hab mir jetzt mal das Datenblatt durch gelesen von den XM L, also die Temperaturen sind bis 1000mA nahezu identisch mit den XP G. Das heißt du kannst bis 700mA genau die
gleiche Menge LEDs verwenden wie Marco bei seinen Kalkulationen.

Aber ab 800-900mA kommst du nicht mehr ohne eine aktive Kühlung aus. Da werden die
LEDs einfach zu heiß und sterben den Hitzetod.

Gruß
Oliver

Beiträge: 106

Wohnort: Erlangen

Beruf: Biologe

Level: 29 [?]

Erfahrungspunkte: 213 040

Nächstes Level: 242 754

Danksagungen: 95 / 1

  • Private Nachricht senden

225

Sonntag, 1. Dezember 2013, 07:53

Hey,

heute sind "4 x CREE XP-G R5 auf 23mm Star-Platine" im DayTrade bei led-tech.de.
Vielleicht für dein einen oder anderen mit großem Becken interessant..

Gruß Max

Beiträge: 106

Wohnort: Erlangen

Beruf: Biologe

Level: 29 [?]

Erfahrungspunkte: 213 040

Nächstes Level: 242 754

Danksagungen: 95 / 1

  • Private Nachricht senden

226

Donnerstag, 5. Dezember 2013, 08:20

Moin,

heute sind die Cree XP-G2 R5 auf Starplatine im Daytrade!

Frohes spekulieren :dance:
Gruß Max

Beiträge: 547

Level: 37 [?]

Erfahrungspunkte: 1 169 226

Nächstes Level: 1 209 937

Danksagungen: 144 / 1

  • Private Nachricht senden

227

Donnerstag, 5. Dezember 2013, 10:10

Ihr macht mich arm :rolleyes:
Bald kann ich meine 60cm-Leuchte bauen :D
Gruß,
Jonas

Beiträge: 4

Level: 16 [?]

Erfahrungspunkte: 8 029

Nächstes Level: 10 000

  • Private Nachricht senden

228

Donnerstag, 5. Dezember 2013, 10:35

Daytrade

Hallo,
habe die Cree XP-G2 R5 auf Starplatine heute im Daytrade für 3,45 € gekauft.

Frage zu Plexiglaslieferanten:
Marco hat den Link dazu entfernt, bedeutet das, dieser Lieferant steht dafür nicht mehr zur Verfügung? Habt ihr Alternativen dafür gefunden? Wenn ja, bitte Links posten oder pm an mich, danke.

Gruß
Dietmar

Beiträge: 1

Wohnort: Mainz

Beruf: Zierpflanzengärtner

Level: 11 [?]

Erfahrungspunkte: 1 997

Nächstes Level: 2 074

  • Private Nachricht senden

229

Donnerstag, 5. Dezember 2013, 20:10

Hallo zusammen,
ich bin auch gerade dabei eine Led Beleuchtung für mein 125l Becken (L:80cm x T:35cm x H:45cm) selbst zu bauen, Dank Marcos Masterplan :D ,
habe allerdings noch ein/zwei offene Fragen.
Ich finde leider keine Angaben darüber, mit welcher Temperatur ich die Leds verlöten darf, ohne dass die einen Schaden abbekommen. Welche Erfahrungen habt Ihr gemacht?
Ich hänge noch einen "Schaltplan" an, bitte verurteilt mich nicht gleich für die schäbige Ausführung.
Welches Netzteil werde ich dazu benötigen? Meiner berechnung nach bin ich bei 18 Volt und mindestens 10,8 Amper ??
18 x Cree XP-G2 R5 je 2,8V 350 mA
5 x Cree XP-G R2 je 3V 350 mA
4x OSRAM Oslon SSL 80 rot
2X OSRAM Oslon SSL 80 blau

Ich wäre wirklich sehr dankbar, wenn ihr mir weiter helfen könntet
Beste Grüße
Christopher
»Chriz« hat folgendes Bild angehängt:
  • schaltkreis.png

Beiträge: 547

Level: 37 [?]

Erfahrungspunkte: 1 169 226

Nächstes Level: 1 209 937

Danksagungen: 144 / 1

  • Private Nachricht senden

230

Freitag, 6. Dezember 2013, 00:17

Hey,

Und heute gibts gleich noch die XP G R2 im Angebot ;)

Edit: Ach Mist, aber die mit 4000K...
Gruß,
Jonas

Beiträge: 4

Level: 16 [?]

Erfahrungspunkte: 7 982

Nächstes Level: 10 000

  • Private Nachricht senden

231

Freitag, 6. Dezember 2013, 16:35

Zu den KSQ´s.... Klar Ihr könnt auch ein Netzteil nehmen, dass entsprechend den passenden Strom liefert und so auf die KSQs ganz verzichten. Das geht und läuft so auch super. Ich komme aus dem Meerwasserbereich und da ist man gewohnt alle Kanäle (einzelne Farben) steuern zu können, das wollte ich für meine LED für Süsswasserbecken auch gern haben :D


Es steht euch alle nix im Weg, ein entsprechendes Netzteil zu nehmen.

Hi Marco,
wenn ich ein Netzteil direkt nehme, ohne KSQ, ziehen doch die LEDs 100% vom Netzteilstrom oder nicht?

Z.B. nehmen wir mal 4 LEDs in reihe mit den Kenndaten V.typ=3V und mA.typ=350mA und dazu ein Netzteil 14V, 500mA. Dann werden doch die LEDs auf die 500mA hochgehen und die Spannung dazu auch ein bischen, was in diesem Fall unproblematisch wäre (bei einem 12V ?). Aber man soll ja "normale" Netzteile nicht bis auf ihr Strommaximum belasten, da die sehr heiß werden und schnell sterben. Ohne KSQ ist das doch immer der Fall, dass das Netzteil voll belastet wird, zumindest bis die LEDs ihr mA.max erreicht haben, aber das wollen wir ja nicht.

Hab ich einen Denkfehler, oder ist deine Aussage "läuft so auch super" aufzufassen als "läuft so auch super, bis das Netzteil verreckt"? :D

Gruß
Thomas

Beiträge: 2

Level: 13 [?]

Erfahrungspunkte: 3 991

Nächstes Level: 4 033

  • Private Nachricht senden

232

Freitag, 6. Dezember 2013, 17:38

Hallo Marco,

ich find das echt Klasse, wie du das gebaut und beschrieben hast, und auch die anderen Aufbauten von anderen Usern sehen gelungen aus!

Mein Vater möchte über Weihnachten auch ein neues Aquarium aufbauen, ebenso mit der von dir vorgeschlagenen Beleuchtung, Material ist schon bestellt. Er stellt sich natürlich auch vor, das ganze dimmen zu können oder einen typischen Tagesverlauf darstellen zu können. Über die von dir selbst aufgebaute Steuerung schein das ja zu funktionieren.

Diesbezüglich habe ich noch ein paar Fragen, da ich alle Materialien bestellen und die Platine noch bei mir auf Arbeit herstellen lassen möchte:
1. Die KSQ (ich möchte die gleichen nutzen) haben ja den DIM-Anschluss. Muss ich an diesem eine Spannung zwischen 0,2V und der angegebenen Spannung im Datenblatt anlegen über PWM?
2. Die angegebene Spannung im Datenblatt enthält den Zusatz *entspricht 200% des Nennstromes*. Heist dass, für den angegebenen Nennstrom des KSQ muss ich nur die Hälfte anlegen?
3. Kann ich über das Anlegen von 0V an den KSQ die LED's ganz abschalten, oder müsste ich dafür den KSQ vom Netzteil über z.B. ein vom µC-gesteuertes Relais trennen?
4. Der TLC ist ja eine Stromsenke. An den KSQ muss ich jedoch eine Spannung anlegen. Was hast du noch zwischen dem OUT des TLC und dim DIM-Anschluss geschalten?

Ich bin gespannt auf deine Antwort :)

Beiträge: 38

Level: 24 [?]

Erfahrungspunkte: 78 264

Nächstes Level: 79 247

Danksagungen: 14 / 0

  • Private Nachricht senden

233

Freitag, 6. Dezember 2013, 18:47

Hi MauMech6488,
ich habe auch eine Dimmbare Version der Lampe mit Tages und Nachtzyklus gebaut. Zum Einsatz kommen bei mir auch die KSQs wie in der Anleitung beschrieben. Auf den KSQs ist ein ZXLD1366 verbaut, in dessen Datenblatt findet man nähere Informationen zum PWM Eingang.

Du musst eine PWM anlegen mit maximal 1,25V. Die 1,25V entsprechen 100% des über den Widerstand eingestellten Stroms. Du kannst wenn du bis 2,5V anlegst den eingestellten Strom verdoppeln. Also z.B. 800mA anstatt 400mA.
Wenn die Eingangsspannung unter 0,2V sinkt wird der Ausganng komplett abgeschaltet. Es ist zu beachten, dass durch diese relativ hohe Abschaltspannung nur auf bis 25% runter gedimmt werden kann. Man kann also nicht langsam heller werden sondern nur von 0% auf 25% was recht viel ist.

Einen kleinen Trick gibt es noch, mit dem man die 25% etwas absenken kann, indem man eine PWM mit maximal 500Hz anlegt. Dies stand in einem älteren Datenblatt, was ich im Internet gefunden habe. In den neuen Datenblättern fehlt der Zusatz, funktioniert aber immernoch.

Ich habe bei mir zwischen dem DIM-Eingang und dem Mikrocontroller noch einen Spannungsteiler um von 3,3V auf maximal 1,25V zu kommen. Theoretisch kann man das auch weg lassen, wenn man sicherstellt, dass die effektiv Spannung der PWM nicht über den 1,25V liegt.

Beiträge: 2

Level: 13 [?]

Erfahrungspunkte: 3 991

Nächstes Level: 4 033

  • Private Nachricht senden

234

Samstag, 7. Dezember 2013, 09:59

Hallo starkeeper,

du hast mir schon sehr geholfen! Fragen 1-3 sind damit eigentlich beantwortet. Die Idee mit dem Spannungsteiler find ich vom Prinzip her gut. Spinnt mal die Software, schiesst man zumindest nicht gleich die LED's ab.

1. Zu deinem Tip mit 500Hz: Bei einer DC-Spannung hätte ich demzufolge auch kein Problem? Der TLC taktet ja relativ hoch. Würde es funktionieren, das Signal mit einem Kondensator zu glätten? Dann dürfte vom PWM-Rechtecksignal ja nichts zu sehen sein.

2. Der TLC macht mir immer noch etwas Sorge. mit welcher Schaltung bekomme ich eine Spannung hin, und nicht einen Strom? Klingt so, als müsste ich noch einen Transistor schalten, wenn ich auch von 5V bei 100% PWM nicht über die 1,25V kommen möchte. So wie es klingt hast du die PWM deines µC genutzt, richtig?

Beiträge: 1

Level: 11 [?]

Erfahrungspunkte: 1 993

Nächstes Level: 2 074

  • Private Nachricht senden

235

Montag, 9. Dezember 2013, 21:38

Hey ihr Lieben,

sorry dass ich hier vermutlich eine Dumme Frage stelle, bin neu auf dem Gebiet und möchte für mein Aquarium auch
eine LED Leiste bauen,
zum Verständnis brauche ich bitte euer OK damit ich alles richtig verstanden habe.

Zur Verfügung habe ich ein 12 Volt 60 Watt 5 Ampere Netzteil.

Ich kann durch die 12 Volt also 3 LEDs a ca.3 Volt 350ma 1 Watt in Reihe schalten mittels KSQ 350ma
Dies beudeutet, bei Auslastung bei 100% wären also 14 LEDs also max 10-11 LEDs da man das Netzteil nicht auf 100% laufen lassen sollte.
Richtig ?
Das bedeutet also 4 Reihenschaltungen mit 4 x KSQ 350mah und jeweils max 3 LEDs a 1Watt.

Was ich noch nicht verstehe, wenn ich ein 60 Watt Netzteil habe, warum kann ich dann nur bei 100% LEDs mit 14 Watt anschließen?

Verbrauchen diese 14 LEDs a 1 Watt dann 60Watt?

;) Sorry für die Frage.

Beiträge: 4

Level: 16 [?]

Erfahrungspunkte: 7 982

Nächstes Level: 10 000

  • Private Nachricht senden

236

Mittwoch, 11. Dezember 2013, 15:23

Hallo Iroc24,

wie kommst du denn auf die 14 LEDs? Das Netzteil hat 60W=12V x 5A. Du kannst bis zu 14 KSQ (350mA) parallel setzen (5000mA/350mA=~14,2). D.h. 14 x 3LEDs = 42LEDs (3V und 350mA 3V x 0,35A = 1,05W/LED) - 42LED x 1,05W/LED = 44,1W.

Bei einer kompletten Ausnutzung deines Netzteils mit 4LEDs in reihe wären wir bei 14x4LED=56LED - 56LED x 1,05W/LED = 58,8W, was aber natürlich nicht zu empfehlen wäre.

Hoffe das hilft :)

Gruß
Thomas

Beiträge: 106

Wohnort: Erlangen

Beruf: Biologe

Level: 29 [?]

Erfahrungspunkte: 213 040

Nächstes Level: 242 754

Danksagungen: 95 / 1

  • Private Nachricht senden

237

Donnerstag, 12. Dezember 2013, 15:59

Hallo,

so jetzt sind endlich alle Teile angekommen und ich konnte meine Lampe so gut wie fertig stellen. Nur die Abdeckung muss noch angebracht werden.
Die Lampe kommt auf 1304 Lumen, d.h. ca. 52 Lumen/Liter :)

Jetzt kanns dann bald endlich ans Einrichten gehen...


Vielen lieben Dank Marco für die super Anleitung und die weitere Hilfe! :hail:

Gruß Max
»der_max« hat folgendes Bild angehängt:
  • IMG_0888_03.JPG

Beiträge: 175

Wohnort: Krefeld

Beruf: Tischler

Level: 31 [?]

Erfahrungspunkte: 366 604

Nächstes Level: 369 628

Danksagungen: 210 / 0

  • Private Nachricht senden

238

Donnerstag, 12. Dezember 2013, 16:23

Hallo Max

Saubere Arbeit,sieht echt klasse aus,
darf ich fragen,was der Spaß jetzt gekostet hat komplett...?
Liebe Grüße

Manni

Beiträge: 1 358

Wohnort: Maselheim

Beruf: Wirtschaftsinformatiker, Administrator

Level: 42 [?]

Erfahrungspunkte: 2 817 759

Nächstes Level: 3 025 107

Danksagungen: 369 / 9

  • Private Nachricht senden

239

Donnerstag, 12. Dezember 2013, 16:31

Hey Max,

sieht echt Super aus :thumbsup:
Grüße Ricky 8)

Beiträge: 106

Wohnort: Erlangen

Beruf: Biologe

Level: 29 [?]

Erfahrungspunkte: 213 040

Nächstes Level: 242 754

Danksagungen: 95 / 1

  • Private Nachricht senden

240

Donnerstag, 12. Dezember 2013, 17:16

Hi,

danke euch! Bin nur mit der Ausleuchtung nicht so ganz zufrieden. Die roten LEDs hätte ich evtl. anders anordnen sollen. Naja das bekomme ich schon noch hin :thinking:

Manni ich hatte das bisher gar nicht zusammengerechnet. War warscheinlich auch besser so :whistling: Das ganze Ding hat mich jetzt ca. 130.- € gekostet. Allerdings ohne Netzteil (hatte ich noch hier liegen) und ohne Versandkosten. Aber ich glaube das ist es wert!

Gruß Max

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »der_max« (12. Dezember 2013, 21:52)