Du bist nicht angemeldet.

Navigation

Noch kein Mitglied?

Um alle Funktionen der Aquascaping-Community vollständig nutzen zu können, musst du registriert sein.


Guten Tag lieber Gast, um »Aquascaping Forum« vollständig mit allen Funktionen nutzen zu können, solltest Du dich erst registrieren. Benutze bitte dafür das Registrierungsformular, um dich zu registrieren. Falls Du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du dich hier anmelden.

  • »vonZorn« ist der Autor dieses Themas

Beiträge: 742

Level: 34 [?]

Erfahrungspunkte: 655 851

Nächstes Level: 677 567

Danksagungen: 53 / 0

  • Private Nachricht senden

1

Sonntag, 11. Juni 2017, 20:54

Magnetventil defekt?

Servus zusammen,

ich habe gestern ein neues Becken gestartet, doch leider funktioniert offensichtlich mein Magnetventil nicht mehr. Ich hatte es früher in Gebrauch, seit etwa 7 oder 8 Monaten aber nicht mehr benutzt. Vor der Installation habe ich es nur kurz an der Steckdose getestet, es klickt, sobald unter Strom. Also scheint der Schließmechanismus grundsätzlich zu funktionieren.
Unter Druck an der CO2 Flasche kommt jedoch auch bei eigentlich geschlossenem Ventil Gas hindurch. Was die Nachtabschaltung natürlich unbrauchbar macht.
Meine Frage ist daher, gibt es hier irgendeinen Trick oder ähnliches, dass es wieder ordentlich schließt? Oder ist das Ding einfach hinüber? Ist etwa zwei Jahre alt.

Danke schon mal, vielleicht weiß jemand ja was dazu.
Grüße,
Tobias

Beiträge: 30

Wohnort: Bochum

Beruf: Industriemechaniker

Level: 16 [?]

Erfahrungspunkte: 8 334

Nächstes Level: 10 000

Danksagungen: 7 / 0

  • Private Nachricht senden

2

Montag, 12. Juni 2017, 15:05

Hallo Tobias, versuch mit dem Ventil auf etwas Hartes zu klopfen, natürlich nur leicht.
Es kann sein das sich der Kolben verklemmt hat oder etwas liegt auf der Dichtung. Da reicht dann schon etwas Abrieb vom Gehäuse, oder etwas ist durch eine Öffnung rein
gekommen. Du kannst es ja mal mit durchpusten in beide Richtungen versuchen. Ansonsten kann man das Ventil leicht zerlegen und mal reinigen.
Ist kein Hexenwerk und sollte eigendlich helfen.
Lg Harald

  • »vonZorn« ist der Autor dieses Themas

Beiträge: 742

Level: 34 [?]

Erfahrungspunkte: 655 851

Nächstes Level: 677 567

Danksagungen: 53 / 0

  • Private Nachricht senden

3

Montag, 12. Juni 2017, 17:54

Hallo Harald,

Danke für die Antwort. Ich hab' schon alles mögliche versucht, klopfen, schütteln, An/Aus-Wechsel an der Steckdose... Der Mechanismus an sich scheint ja zu funktionieren, es klickt, wenn am Strom angeschlossen. Dann kann ich auch durchpusten. Trenne ich es vom Strom, kommt keine Luft mehr durch. Aber unter Flaschendruck geht CO2 durch, auch wenn es eigentlich ausgeschaltet ist.
Grüße,
Tobias

Beiträge: 30

Wohnort: Bochum

Beruf: Industriemechaniker

Level: 16 [?]

Erfahrungspunkte: 8 334

Nächstes Level: 10 000

Danksagungen: 7 / 0

  • Private Nachricht senden

4

Dienstag, 13. Juni 2017, 07:58

Guten Morgen Tobias,
dann vermute ich mal das irgendwas an der Dichtung hängt. Da der Flaschenduck warscheinlich höher ist als Dein durchpusten mit dem Mund könnte der Eindruck enstehen das das Ventil beim durchpusten dicht ist. Da reicht schon ein super kleinener Partikel. Ich kenne das durch meine Arbeit als Maschinenschlosser. Wenn es geht nimm es auseinander und mach es mal sauber, ist warscheinlich abrieb vom Kolben. Ich kenne jetzt allerdings Dein Ventil nicht und es kann natülich sein das es verklebt ist, so wäre natürlich eine Reinigung nicht möglich, da Du es dann warscheinlich nicht mehr zusammen bauen kannst.
Versuch macht Klug und ein neues kann man immer noch besorgen. Also viel Glück und sag mal bescheid wie es gelaufen ist.
Lg Harald

  • »vonZorn« ist der Autor dieses Themas

Beiträge: 742

Level: 34 [?]

Erfahrungspunkte: 655 851

Nächstes Level: 677 567

Danksagungen: 53 / 0

  • Private Nachricht senden

5

Dienstag, 13. Juni 2017, 10:36

Servus,

das Ventil ist verklebt, da kann ich leider nichts auseinanderbauen. Ist wohl hinüber und ich werde ein neues bestellen. Danke trotzdem :)

Grüße,
Tobias

Beiträge: 48

Wohnort: Arnsberg

Level: 19 [?]

Erfahrungspunkte: 20 177

Nächstes Level: 22 851

Danksagungen: 5 / 0

  • Private Nachricht senden

6

Dienstag, 13. Juni 2017, 10:59

Hallo Tobias,

vielleicht könnte man das Magnetventil in ein Ultraschallbad legen wie es sie beim Optiker z. B. gibt? Oder in einem Dental-Labor?

LG Ursula
have a nice day

  • »vonZorn« ist der Autor dieses Themas

Beiträge: 742

Level: 34 [?]

Erfahrungspunkte: 655 851

Nächstes Level: 677 567

Danksagungen: 53 / 0

  • Private Nachricht senden

7

Dienstag, 13. Juni 2017, 17:34

Servus Ursula,

ich habe ehrlich gesagt keine Ahnung von Ultraschallbädern und ob das in dieser Situation helfen könnte :pardon:
Ich hab' mir vorher ein neues Magnetventil bestellt, das gleiche, das ich an meiner 2 kg Flasche dran habe. Da gab es bisher noch nie Probleme.
Danke Dir trotzdem für den Tipp :)
Grüße,
Tobias

Beiträge: 48

Wohnort: Arnsberg

Level: 19 [?]

Erfahrungspunkte: 20 177

Nächstes Level: 22 851

Danksagungen: 5 / 0

  • Private Nachricht senden

8

Dienstag, 13. Juni 2017, 20:20

Hallo Tobias,

mit den Ultraschallwellen kann man z. B. leichte Kalkrückstände an den losen Klammern lösen, oder ich reinige damit meine Brille, meine Armbanduhr, meine Ohrringe und Halsketten. Hab halt den Vorteil, dass ich in einer kieferorthopädischen Praxis arbeite mit eigenem Labor.....

Liebe Grüße
Ursula
have a nice day

  • »vonZorn« ist der Autor dieses Themas

Beiträge: 742

Level: 34 [?]

Erfahrungspunkte: 655 851

Nächstes Level: 677 567

Danksagungen: 53 / 0

  • Private Nachricht senden

9

Dienstag, 13. Juni 2017, 20:34

Hallo Ursula,

wozu ein Ultraschallbad grundsätzlich dient, weiß ich schon ;)
Aber benutzt habe ich sowas halt noch nie.
Danke Dir nochmal. Wenn ich wie Du Zugang zu einem hätte, hätte ich das wohl ausprobiert.
Grüße,
Tobias

Beiträge: 399

Wohnort: Karlsruhe

Level: 30 [?]

Erfahrungspunkte: 298 932

Nächstes Level: 300 073

Danksagungen: 61 / 1

  • Private Nachricht senden

10

Mittwoch, 14. Juni 2017, 18:01

Nur so zur Klärung. Es ist völlig normal das der Ausströmer noch eine ganze Zeit lang weiter blubbert während sich so langsam der Druck im Schlauch abbaut.
Ich schalte bei mir CO2 schon eine halbe Stunde vor Lichtabschaltung ab.

Ich denke nicht das das hier der Fall ist. Das hättest du ja herausgefunden. Ich wollte das nur an passender Stelle für spätere Lese mit der selben Frage hervorheben.